VirtualBox: Gemeinsamer Ordner unter Windows 7 funktioniert nicht

    VirtualBox: Gemeinsamer Ordner unter Windows 7 funktioniert nicht

    Hallöchen, ich habe mal eine ganz bescheide Frage.

    Habe mir im Netz euer Video zum erstellen gemeinsamer Ordner unter VirtalBox angeschaut, da wir dies momentan auch in der Ausbildung behandeln.

    Habe das so alles nachgemacht, wie ihr das auch da gezeigt habt, nur leider funktioniert das dann nicht bei mir, wenn ich im virtuellen BS in die cmd den "net use x: \\vboxsvr\win7" eingebe, habe dann auch, wie beschrieben, die gasterweiterung installiert, aber es funktioniert immer noch nicht.

    Könnt ihr mir vllt helfen, wo ich eventuell fehler gemacht habe..?


    Lg Robert

    P.S. Frohe Weihnachten :)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Max“ () aus folgendem Grund: Thread-Titel angepasst

    Hallo Robert und Willkommen im Forum!

    Vorab: Über Facebook werden keine Nachrichten beantwortet (es gibt einen entsprechender Hinweis dazu auf unserer Facebook-Seite). Habe gerade eben die Benachrichtigung bekommen ;-). Ich habe mir außerdem erlaubt den Titel des Threads etwas abzuändern.

    Zu Deinem Problem: Wie sehen denn Deine Einstellungen für die Gemeinsamen Ordner im Programm VirtualBox aus? Heißt Dein Ordner, der für die Nutzung erstellt wurde, wirklich "win7" innerhalb des Ordners der virtuellen Maschine, von der aus die Verbindung hergestellt werden soll? Ich habe einmal einen Screenshot meiner Einstellung für ein virtuelles Windows gemacht:



    Wie man sieht heißt mein virtuelles Windows 7 Windows 7 Enterprise 2 [05. Mai]. Der Ordner GemeinesamerOrdner liegt innerhalb dieses virtuellen Maschinen-Ordners. Nun muss in der virtuellen Maschine via CMD oder der Option Netzlaufwerke zu verbinden dieser Ordner eingebunden werden. Da Du das über die Eingabeaufforderung probiert hast, werde ich an diesem Beispiel anknüpfen. Ich gebe also folgenden Befehl ein:

    Quellcode

    1. net use x: \\vboxsvr\GemeinsamerOrdner




    Ich drücke auf ENTER und warte ein paar Sekunden. Danach wird das Laufwerk eingebunden.



    Konnte Dir diese kleine Beschreibung evtl. schon etwas weiterhelfen? Hast Du vielleicht eine Kleinigkeit übersehen? Hat der Ordner vielleicht einen anderen Pfad gehabt? Ist die Gasterweiterungsinstallation auch aktuell?
    Ja, ich hab das mit der Meldung, dass man via Facebook-Nachrichten nicht schreiben brauch zu spät gelesen.. :D

    Zu meinem Thema, ja, ich habe das genauso gemacht, wie es in dem Video gezeig/gesagt wurde, habe es jetzt nochmal probiert, klappt wieder nicht..

    So sieht mein Pfad aus, den ich für das virtuelle LW habe.


    Und das wäre dann die CMD-Eingabe


    Ansich ist deine Hilfestlellung sehr gut, aber anscheinend bin ich wohl zu dumm.. :D :thumbsup: :whistling:

    P.S. Um die Gasterweiterung aktivieren zu können, muss ich ja nur auf Geräte ---> Gasterweiterung installieren, nur bei mir scheint das irgendwie net zu gehen.. :(

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „KleinesBuh“ ()

    KleinesBuh schrieb:

    habe es hinbekommen, ein sinnloses Zeichen war zuviel geschrieben gewesen :mrgreen: :mrgreen:
    War ein Leerzeichen zu viel drin? :rolleyes:

    KleinesBuh schrieb:

    Ach herje, ich sollte wohl doch nicht solche Arbeiten machen, wenn man ne Erkältung + Fieber hat..
    Mag einiges erklären ... . Gute Besserung!

    KleinesBuh schrieb:

    Bedanke mich nochmal sehr für deine Hilfe
    Kein Problem. Falls es mal wieder Probleme oder 'ne Frage geben sollte ... :whistling: kannst Dich jeder Zeit wieder hier melden.