BIOS-Rest, während der PC läuft?

    BIOS-Rest, während der PC läuft?

    Hey
    ich habe heute irgendwie meine BIOS zerstört -.-
    ich war ganz normal am browsen und bekomme auf einmal eine meldung dass facebook ein ungültiges zertifikat hat. dann habe ich gesehen dass mein datum auf 17.1.2000 stand, war irgendwie am BIOS liegen muss weil das datum ja per BIOS gesteuert wird.
    Also reboot und rein ins bios, alles war auf standart resettet... Also musste ich meine platten erstmal wieder auf AHCI stellen und meine grafikkarte als standart grafik device einrichten :/
    habe das jetzt gemacht, windows funktioniert auch nur habe ich jetzt unten rechts in den tray icons fehler, die widows icons lassen sich nicht anklicken (also in dem fall nur das audio icon) und ich habe ein komplett durchsichtiges nicht anklickbares icon was ich aber verschieben kann.
    Ich teste meinen PC grade mit Malewarebytes auf viren...
    Wie kann das denn sein ? also dass das bios sich IM BETRIEB DES RECHNERS resettet ? weil ich konnte noch auf facebook und auch booten was ja im IDE modus nicht gehen würde wenn windows auf AHCI installiert wurde.
    und jetzt ist in meinem systemtray das audio icon nicht mehr anklickbar. also ich werde nochmal EDIT's mache nachdem ich malwarebytes durchlaufen gelassen habe und nochmal nen reboot gemacht habe :)
    MfG TheDubGraphic

    //EDIT: Malewarebytes konnte nichts finden und nach reboot geht auch der tray wieder, trz interessiert mich wie sich das bios während dem betrieb resetten kann.
    01000010 01101001 01101110 01100001 01110010 01111001 00100000 01011110 01011110

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „TheDubGraphic“ ()

    TheDubGraphic schrieb:

    dann habe ich gesehen dass mein datum auf 17.1.2000 stand, war irgendwie am BIOS liegen muss weil das datum ja per BIOS gesteuert wird.
    Naja, nicht direkt. Es stimmt zwar, dass das BIOS da eine Rolle spielt, aber sobald Windows startet und die Dienste hochfährt, übernimmt das der Windows-Zeitgeberdienst.

    TheDubGraphic schrieb:

    Ich teste meinen PC grade mit Malewarebytes auf viren...
    Wie kann das denn sein ? also dass das bios sich IM BETRIEB DES RECHNERS resettet ?
    Es ist unmöglich, dass sich ein BIOS während des laufenden Betriebs resettet. Änderungen werden gespeichert und erst nach einem Reboot des Systems wirksam (ist auch der Grund, warum nach "Save" im BIOS die Kiste neu startet). Ein Virus kann für ein solches Verhalten verantwortlich sein, muss es aber nicht.

    Ich kann mir allerdings auch nicht vorstellen, dass Facebook dabei eine Rolle spielt. Entweder hast Du Dir wirklich einer dieser Möchte-Gern-Spaß-Viren (ich nenne die immer gerne so) eingefangen, der die Änderungen verursacht hat, oder das System (sprich Windows) hat ein Problem gehabt ... kann man am Besten im EventViewer (-> Ereignisanzeige) nachsehen.

    TheDubGraphic schrieb:

    //EDIT: Malewarebytes konnte nichts finden und nach reboot geht auch der tray wieder, trz interessiert mich wie sich das bios während dem betrieb resetten kann.
    Wie heißt es so schön? Reboot tut gut! Wie auch immer. Wie genau das passiert ist kann ich schlecht sagen - schließlich habe ich nicht Dein System vor mir :D ; ich kann nur mutmaßen.
    hm... okay, dann war das nur ein zufall dass das bios datum = dem windows datum war. oder kann auch windows die bios uhr verstellen ?
    weil wie gesagt ich habe gebootet, da muss ja noch AHCI drinn gewesen sein, und als diese komischen sachen aufgetreten sind war dannach auch das bios resettet...
    Und facebook spielt auch keine rolle dabei, ich habe es nur an der fehlermeldung erkannt, weil ein zertifikat für mein windows datum gefehlt hat. da stand im srware iron das datum und dadurch bin ich eben darauf aufmerksam geworden dass mein datum nicht mehr richtig geht.
    hmhm... komisch komisch, ich hoffe dass ich mir kein rootkit oder so eingefangen habe, aber die würden ja nicht so offensichtlich arbeiten, und meine cpu auslastung ist auch noch normal, mein bios spinnt noch ein bisschen rum (beim ersten start gab es kein boot device, nach reboot war alles normal) aber sonst klappt alles wieder. vllt ist auch mein mobo kaputt, das wäre nicht so cool :/ naja danke schonmal für die schnelle antwort :)
    MfG TheDubGraphic
    01000010 01101001 01101110 01100001 01110010 01111001 00100000 01011110 01011110

    TheDubGraphic schrieb:

    oder kann auch windows die bios uhr verstellen ?
    Ja, das kann es. Beim Starten des PC's übernimmt Windows die Uhrzeit vom BIOS. Kurz nach dem Start gleicht Windows die Uhrzeit mit Hilfe des Windows-Zeitgerberdienstes ab (sofern eine Internetverbindung vorhanden ist). Stimmt die Windows-Uhrzeit nicht, wird diese entsprechend aktualisiert. Dabei wird auch die Uhrzeit des BIOS's abgeändert, weil Windows "aktueller" ist, als das BIOS (was die Uhrzeit angeht).


    TheDubGraphic schrieb:

    hmhm... komisch komisch, ich hoffe dass ich mir kein rootkit oder so eingefangen habe
    Da kann ich Dir ein gutes Tool zwecks Überprüfung empfehlen: GMER.
    okay danke, habe gescannt und wurde nix gefunden ^^
    naja, sicher sein kann man sich da ja leider nie aber ich glaube nicht dass ich mir was eingefangen habe, war auf keinen unbekannten seiten und habe noscript für ff installiert also war da nur irgendnen fehler.
    eben hatte ich auch nur das Standart windows design(also das alte viereckige) und nen standart start orb (hab den geändert), nach nem reboot war das wieder normal.
    naja, ich guck mal vllt pendelt sich das ja wieder ein ^^
    01000010 01101001 01101110 01100001 01110010 01111001 00100000 01011110 01011110