Pfade der Dateien im Autorun/Autostart herausfinden

    meinst du programme in msconfig unter systemstart ?
    wenn ja kannst du einfach bei "befehl" sehen in welchem pfad das programm gestartet wird und es so manuell starten, aber die meisten programme im autostart sind treiber und wenn du sie startest siehst du garnicht was es ist. Oft kann man schon am pfad oder herstellernamen erkennen worum es sich handelt.
    wenn kein pfad angegeben ist sondern nur eine datei dann liegt diese datei im system32 ordner (C:\windows\system32)
    01000010 01101001 01101110 01100001 01110010 01111001 00100000 01011110 01011110

    TheDubGraphic schrieb:

    meinst du programme in msconfig unter systemstart ?
    wenn ja kannst du einfach bei "befehl" sehen in welchem pfad das programm gestartet wird und es so manuell starten, aber die meisten programme im autostart sind treiber und wenn du sie startest siehst du garnicht was es ist. Oft kann man schon am pfad oder herstellernamen erkennen worum es sich handelt.
    wenn kein pfad angegeben ist sondern nur eine datei dann liegt diese datei im system32 ordner (C:\windows\system32)

    Vielen Dank für die schnelle Auskunft. Ja, genau dieses. Ich habe aber Win.7 Home Premium mit 64 bit.

    Ist das nun egal ? Beim Start meldet sich immer ganz kurz eine Seite mit system32. Ist aber ebensoschnell wieder weg.

    Gruß: Luis11

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Luis11“ () aus folgendem Grund: Genau das ist es. Ich habe also smconfig in Befehl eingegeben und da einige dateien gelöscht. Das Ergebnis war so toll, das mein Pc nur noch im abgesicherten Modus starten lies. Und bei diesem Modus ist er auch geblieben. Nun habe ich den Pc doch lieber meinem Fachmann übergeben. Jetzt läuft er wieder normal. Danke noch mal, ich melde mich bald wieder, denn ich bin mit meinem PC immer auf Kriegsfuß. Gruß: Luis11

    Luis11 schrieb:

    Vielen Dank für die schnelle Auskunft. Ja, genau dieses. Ich habe aber Win.7 Home Premium mit 64 bit.

    Ist das nun egal ?
    In der Regel ja. Du hast in Deinem Profil angegeben, ein 64-Bit Windows zu haben. Folglich wirst Du in Deinem Windows-Verzeichnis auch einen Ordner namens SysWow64 ("Windows on 64-bit Windows") finden. Auf den ersten Blick sieht es auch so aus, als ob das ein Klon des Ordners system32 ist. Stimmt auch indirekt. Der Unterschied ist allerdings, dass SysWow64 alle Daten aus system32 enthält, die für 64-Bit kompatibel ("gemacht" wurden) sind. In den allermeisten Fällen ist aber immer noch system32 das Startverzeichnis von Windows-Diensten. Andernfalls sollte das in der Pfad-Angabe unter msconfig auch protokolliert werden.

    Luis11 schrieb:

    Beim Start meldet sich immer ganz kurz eine Seite mit system32. Ist aber ebensoschnell wieder weg.
    Eine Seite? Meinst Du ein Explorer-Fenster oder was komplett anderes? Wenn Du Dir nicht sicher bist, kannst Du mit Hilfe der DRUCK/PRINT-Taste auf der Tastatur einen Screenshot von dieser Seite erstellen (sofern Du sie erwischt ;-)). Das Bild kannst Du dann mit Paint oder IrfanView abspeichern und hier hochladen, dann können wir Dir sagen, ob das i. O. ist oder ob da was anderes verursacht.